SLCentral - Your logical choice for computing and technology
Latest Deals   
Navigation
  • Home
  • Search
  • Forums
  • Hardware
  • Games
  • Tech News
  • Deals
  • Prices
  • A Guru's World
  • CPU/Memory Watch
  • Site Info
  • SL Newsletter
    Recieve bi-weekly updates on news, new articles, and more


    Forum home My SLBoards (Control Panel)View the calendar View the members list Read the FAQ Search the forums

    Go Back   SLCentral Forum > Technology > Hardware
    User Name
    Password


    Reply
     
    Thread Tools Search this Thread Display Modes
      #1  
    Old 10-24-01, 10:04 AM
    Adler Adler is offline
    Registered User
     
    Join Date: Aug 2001
    Location: Milwaukee, WI
    Posts: 9
    Adler is off the scale
    Send a message via ICQ to Adler
    Default "error while initializing device CONFIGMG" during boot

    i get this message on boot up, safe mode works, but i cant see anything wrong. the system is a compaq 5300 series im tryign to fix for someone. microsoft only says its an agp issue, but its a pci machine, so that doesnt help.
    Reply With Quote
      #2  
    Old 10-27-01, 05:01 PM
    Ydarg Ydarg is offline
    Registered User
     
    Join Date: Sep 2001
    Location: East Wa State
    Posts: 41
    Ydarg is off the scale
    Send a message via AIM to Ydarg Send a message via Yahoo to Ydarg
    Default me to

    That's the error message I get when I boot my computer at 133mhz fsb with 512mb of ram. My computer will run at 100mhz fsb with 512 mb of ram or at 133fsb with 256mb, but not at the optiumal configuration. I've posted about my computer on another thread here. Our systems are totaly different though, so we are probably gettingthe same message for different reasons. Since you mentioned agp though, I'm going to fiddle with the agp settings in my bios and see if that is the problem.
    Reply With Quote
      #3  
    Old 10-29-01, 08:27 AM
    Adler Adler is offline
    Registered User
     
    Join Date: Aug 2001
    Location: Milwaukee, WI
    Posts: 9
    Adler is off the scale
    Send a message via ICQ to Adler
    Default a fix, so far

    I found this http://www.infinisource.com/techfiles/vmm32.html
    aparently configmg.vxd is inside vmm32.vxd, the only way i foudn to fix it is a reinstall of everything, but I couldnt work on it long 'cos i wanted this machine out of my office, i did try deleting vmm32.vxd and reinstalling ove rthe existing win98 install so they wouldnt loose anything, but that didnt work, so so far a root canal is the only way to fix it.
    __________________
    gaming rig: beowolf cluster of 3 toastmaster RX-45 toaster ovens
    Reply With Quote
      #4  
    Old 10-30-01, 05:56 AM
    jonnyGURU's Avatar
    jonnyGURU jonnyGURU is offline
    SLCentral.com Staff Member
     
    Join Date: Dec 2000
    Location: tampa,fl,usa
    Posts: 719
    jonnyGURU is off the scale
    Send a message via ICQ to jonnyGURU
    Default

    No.

    CONFIGMG.VXD is one of the files responsible for Plug and Play detection. First thing, go into the BIOS And if PNP OS INSTALLED is set to "YES" set it to "NO". This will give the BIOS more control over the PNP devices.

    I don't know the age of the machine, but if it has 98 on it instead of 98SE, you could try over-writing the CONFIGMG file on the Compaq with one from a 98SE machine. FYI: It's located in the C:\WINDOWS\SYSTEM\VMM32 folder.

    Also, go into DEVICE MANAGER and then SYSTEM DEVICES and select PCI BUS. Go to the SETTINGS tab and set "Device Enumeration" to "Use BIOS". Under the IRQ STEERING TAB, uncheck the bullet for "Use IRQ Steering".

    Worst case scenario, a corrupted card or driver could be causing the error in CONFIGMG.VXD. This is what most commonly leads to Windows Protection Errors (second cause being bad RAM). Pull ALL of your cards EXCEPT FOR the video card, boot into Safe Mode and delete all instances of non-installed devices and reboot to see if you can duplicate the error.

    Good luck!
    __________________
    Hey. What kind of party is this? There's no booze and only one hooker. -- Bender (Futurama)
    Reply With Quote
    Reply


    Thread Tools Search this Thread
    Search this Thread:

    Advanced Search
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    vB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Forum Jump



    All times are GMT -8. The time now is 03:44 AM.

    Archive - Search Engine Friendly URLs by vBSEO 3.0.0 RC6 © 2006, Crawlability, Inc. Top
    Browse the various sections of the site
    Hardware
    Reviews, Articles, News, All Reviews...
    Gaming
    Reviews, Articles, News...
    Regular Sections
    A Guru's World, CPU/Memory Watch, SLDeals...
    SLBoards
    Forums, Register(Free), Todays Discussions...
    Site Info
    Search, About Us, Advertise...
    Powered by: vBulletin Version 3.0.1
    Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Search Engine Friendly URLs by vBSEO 3.0.0 RC6 © 2006, Crawlability, Inc.
    Legal | Advertising | Site Info