SLCentral - Your logical choice for computing and technology
Latest Deals   
Navigation
  • Home
  • Search
  • Forums
  • Hardware
  • Games
  • Tech News
  • Deals
  • Prices
  • A Guru's World
  • CPU/Memory Watch
  • Site Info
  • SL Newsletter
    Recieve bi-weekly updates on news, new articles, and more


    Forum home My SLBoards (Control Panel)View the calendar View the members list Read the FAQ Search the forums

    Go Back   SLCentral Forum > Feedback > Site Suggestions & Questions
    User Name
    Password


    Reply
     
    Thread Tools Search this Thread Display Modes
      #1  
    Old 05-11-03, 08:51 AM
    yertle yertle is offline
    Registered User
     
    Join Date: May 2003
    Location: Santa Barbara, CA
    Posts: 244
    yertle is off the scale
    Send a message via ICQ to yertle Send a message via AIM to yertle
    Default Camera review bug

    In Daniel's recent review of the Fuji camera, there's a linking error on the 2nd to last page... I think it opens in the wrong frame, should open in parent. Here's the page, the bad link is at the bottom, "Conclusions Pros/Cons", with the arrow right after it.. try clicking on it.

    http://www.slcentral.com/fuji-s602-...eview/page4.php

    -Brian
    Reply With Quote
      #2  
    Old 05-11-03, 11:07 AM
    stevecentral's Avatar
    stevecentral stevecentral is offline
    Webmaster
     
    Join Date: Nov 2002
    Location: UK
    Posts: 1,330
    stevecentral is on a distinguished road
    Default

    Odd, as it didn't do that on my pc, also checked the source which looks ok, although I did find a bug with page6.php which linked back to itself rather than the index.php which I have now fixed.
    __________________
    SLCentral does it better www.slcentral.com/

    Reply With Quote
      #3  
    Old 05-11-03, 04:36 PM
    fizzyl's Avatar
    fizzyl fizzyl is offline
    SLCentral Editor
     
    Join Date: May 2003
    Location: Santa Barbara
    Posts: 107
    fizzyl is off the scale
    Send a message via ICQ to fizzyl Send a message via AIM to fizzyl
    Default

    yeah I see it too, are you using IE or Netscape? Might be an IE problem.
    __________________
    -Matt
    Editor, SLCentral.com
    Reply With Quote
      #4  
    Old 05-12-03, 11:38 AM
    stevecentral's Avatar
    stevecentral stevecentral is offline
    Webmaster
     
    Join Date: Nov 2002
    Location: UK
    Posts: 1,330
    stevecentral is on a distinguished road
    Default

    I'm on IE.
    __________________
    SLCentral does it better www.slcentral.com/

    Reply With Quote
      #5  
    Old 07-03-03, 08:29 AM
    JakeSter's Avatar
    JakeSter JakeSter is offline
    Moderator
     
    Join Date: Jun 2003
    Location: MI, USA
    Posts: 582
    JakeSter is off the scale
    Send a message via AIM to JakeSter
    Default

    It opens the entire page in the main frame for me too-

    I use IE
    Reply With Quote
    Reply


    Thread Tools Search this Thread
    Search this Thread:

    Advanced Search
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    vB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Forum Jump



    All times are GMT -8. The time now is 06:19 PM.

    Archive - Search Engine Friendly URLs by vBSEO 3.0.0 RC6 © 2006, Crawlability, Inc. Top
    Browse the various sections of the site
    Hardware
    Reviews, Articles, News, All Reviews...
    Gaming
    Reviews, Articles, News...
    Regular Sections
    A Guru's World, CPU/Memory Watch, SLDeals...
    SLBoards
    Forums, Register(Free), Todays Discussions...
    Site Info
    Search, About Us, Advertise...
    Powered by: vBulletin Version 3.0.1
    Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Search Engine Friendly URLs by vBSEO 3.0.0 RC6 © 2006, Crawlability, Inc.
    Legal | Advertising | Site Info